炒股網
首頁 炒股入門 怎樣炒股 什么是炒股 如何炒股 手機炒股 網上炒股 炒股名人 炒股技巧 炒股視頻 炒股軟件
 如何看K線圖 如何選股 炒股名詞 炒股心得 短線炒股 炒股公式 炒股心理 交易指南 操作技巧 基本分析 銀行利率
知識專題
· k線圖基礎知識
· k線圖經典圖解
· 成交量知識大全
· 短線技巧
· 基金投資入門
· 手機炒股
· 炒股經典實戰技巧
熱門文章
· 股票開戶流程
· 炒股流程
· 實戰中總結的股市操作原則
· 十大招教你追尋市場翻倍股票
· 短線高手七個步驟
· 3分鐘教你學會最難的炒股神功
· 二十七條股票買進經驗
· 證券市場中的金言玉律
· 黑馬個股啟動前的形態與捕捉技巧
· 股票投資理念的五大誤區
· 股票買賣的不敗法則
· K線力學秘籍
· 一位散戶高手的炒股心得
· 賣出股票為何不能成交
· 上市公司基本報表分析方法
· 只投資你熟悉的股票
· 看盤做短線的10種方法介紹
· 短線收益的最佳操作技巧
短線炒股
· 短線買入股票的原則與時機
· 股票短線賣出時機
· 短線看盤的幾個重要時間
· 短線炒股絕招8式詳解
· 股票短線操作10種基本招式
· 股票短線操作基本原則
· 高手做短線六法則
· 買入在收盤前十五分鐘
· 60分鐘圖表短線操作經驗
· 短線如何在下午收盤前下單
· 如何玩好超短線
· 超短線掛單買賣技巧
· 如何選出次日大漲的短線黑馬
· 短線炒股的22條軍規
· 短線賣出信號的把握技巧
· 短線暴漲個股出貨的判斷
 

抄股利器.合成7號

源碼如下:

A1:=(2*CLOSE+HIGH+LOW)/4;
A2:=LLV(LOW,27);
A3:=HHV(HIGH,27);
A4:EMA((A1-A2)/(A3-A2)*100,13);
A5:EMA(0.618*REF(A4,1)+0.382*A4,3);
STICKLINE(A4>A5,A4,A5,3,1),COLORRED;
STICKLINE(A4<A5,A5,A4,3,1),COLORGREEN;
高位線:85;
中位線:50;
低位線:10;
DRAWICON(CROSS(A4,A5) AND A4<16,A5,4);
DRAWTEXT(CROSS(A4,30) AND A5<A4,55,中位上揚),COLORYELLOW;
DRAWICON(CROSS(A4,30) AND A5<A4,55,10);
DRAWICON(CROSS(A5,A4) AND A4>78,A4,5);
N:=14;
M:=156;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.15*AVEDEV(TYP,N));
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
主力潛伏中:COUNT(MACD<0,10)=10,COLORRED,LINETHICK0;
STICKLINE(主力潛伏中,0,MACD*30,8,0),COLORRED;
100,COLOR1C1C1C;{紅柱出現為買入}
n:=10;f:=21;
Var1:=HHV(HIGH,9)-LLV(LOW,9);
Var2:=HHV(HIGH,9)-CLOSE;
Var3:=CLOSE-LLV(LOW,9); (炒股網 http://www.bmfjjc.live)
Var4:=Var2/Var1*100-70;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*CLOSE+HIGH+LOW)/4;
Var7:=SMA(Var3/Var1*100,3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
VarA:=IF(Var9>100,Var9-100,0);
VarB:=HHV(HIGH,34);
VarC:=EMA((Var6-Var8)/(VarB-Var8)*100,13);
VarD:=EMA(0.667*REF(VarC,1)+0.333*VarC,2);
VarE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VarF:=MA(VarE,3);
Var10:=REF(VarF,1);
紅燈買: STICKLINE(CROSS(VarC,VarD) AND VarC>VarD AND VarC<18,50,0,1,0), COLORRED;
0,COLOR1C1C1C;



炒股網 http://www.bmfjjc.live
p3试机号牛彩网