炒股網
首頁 炒股入門 怎樣炒股 什么是炒股 如何炒股 手機炒股 網上炒股 炒股名人 炒股技巧 炒股視頻 炒股軟件
 如何看K線圖 如何選股 炒股名詞 炒股心得 短線炒股 炒股公式 炒股心理 交易指南 操作技巧 基本分析 銀行利率
知識專題
· k線圖基礎知識
· k線圖經典圖解
· 成交量知識大全
· 短線技巧
· 基金投資入門
· 手機炒股
· 炒股經典實戰技巧
熱門文章
· 股票開戶流程
· 炒股流程
· 實戰中總結的股市操作原則
· 十大招教你追尋市場翻倍股票
· 短線高手七個步驟
· 3分鐘教你學會最難的炒股神功
· 二十七條股票買進經驗
· 證券市場中的金言玉律
· 黑馬個股啟動前的形態與捕捉技巧
· 股票投資理念的五大誤區
· 股票買賣的不敗法則
· K線力學秘籍
· 一位散戶高手的炒股心得
· 賣出股票為何不能成交
· 上市公司基本報表分析方法
· 只投資你熟悉的股票
· 看盤做短線的10種方法介紹
· 短線收益的最佳操作技巧
短線炒股
· 短線買入股票的原則與時機
· 股票短線賣出時機
· 短線看盤的幾個重要時間
· 短線炒股絕招8式詳解
· 股票短線操作10種基本招式
· 股票短線操作基本原則
· 高手做短線六法則
· 買入在收盤前十五分鐘
· 60分鐘圖表短線操作經驗
· 短線如何在下午收盤前下單
· 如何玩好超短線
· 超短線掛單買賣技巧
· 如何選出次日大漲的短線黑馬
· 短線炒股的22條軍規
· 短線賣出信號的把握技巧
· 短線暴漲個股出貨的判斷
 

量價時空-飛狐版

{量價時空}

INPUT:N(5);
a0:=BARSCOUNT(c);a3:=SYSPARAM(3);a2:=SYSPARAM(2);
a4:=SYSPARAM(4);a5:=SYSPARAM(5);
nn0:=a3-a2;nn:=a0-a2;hh1:=(a4-a5)/10;
y0:=a0>=a2;vv0:=if(y0=1 and SYSPARAM(1)>=a0,v,0);
c1:=if(BETWEEN(c,a4-0*hh1,a4-1*hh1),vv0,0);
c2:=if(BETWEEN(c,a4-1*hh1,a4-2*hh1),vv0,0);
c3:=if(BETWEEN(c,a4-2*hh1,a4-3*hh1),vv0,0);
c4:=if(BETWEEN(c,a4-3*hh1,a4-4*hh1),vv0,0);
c5:=if(BETWEEN(c,a4-4*hh1,a4-5*hh1),vv0,0);
c6:=if(BETWEEN(c,a4-5*hh1,a4-6*hh1),vv0,0);
c7:=if(BETWEEN(c,a4-6*hh1,a4-7*hh1),vv0,0);
c8:=if(BETWEEN(c,a4-7*hh1,a4-8*hh1),vv0,0);
c9:=if(BETWEEN(c,a4-8*hh1,a4-9*hh1),vv0,0);
c10:=if(BETWEEN(c,a4-9*hh1,a4-10*hh1),vv0,0);
v1:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c1,nn0),0),2));
v2:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c2,nn0),0),2));
v3:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c3,nn0),0),2));
v4:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c4,nn0),0),2));
v5:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c5,nn0),0),2));
v6:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c6,nn0),0),2));
v7:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c7,nn0),0),2));
v8:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c8,nn0),0),2));
v9:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c9,nn0),0),2));
v10:=STRTONUM(NUMTOSTR(if(ISLASTBAR,sum(c10,nn0),0),2));
av0:=max(v1,max(v2,max(v3,max(v4,max(v5,max(v6,max(v7,max(v8,max(v9,v10)))))))));
FILLRGN(v1/av0>=nn/nn0 and nn>=0,a4-0*hh1,a4-1*hh1+0.05),Color008080;
FILLRGN(v2/av0>=nn/nn0 and nn>=0,a4-1*hh1,a4-2*hh1+0.05),Color008080;
FILLRGN(v3/av0>=nn/nn0 and nn>=0,a4-2*hh1,a4-3*hh1+0.05),Color008080;
FILLRGN(v4/av0>=nn/nn0 and nn>=0,a4-3*hh1,a4-4*hh1+0.05),Color008080;
FILLRGN(v5/av0>=nn/nn0 and nn>=0,a4-4*hh1,a4-5*hh1+0.05),Color008080;
FILLRGN(v6/av0>=nn/nn0 and nn>=0,a4-5*hh1,a4-6*hh1+0.05),Color008080;
FILLRGN(v7/av0>=nn/nn0 and nn>=0,a4-6*hh1,a4-7*hh1+0.05),Color008080;
FILLRGN(v8/av0>=nn/nn0 and nn>=0,a4-7*hh1,a4-8*hh1+0.05),Color008080;
FILLRGN(v9/av0>=nn/nn0 and nn>=0,a4-8*hh1,a4-9*hh1+0.05),Color008080;
FILLRGN(v10/av0>=nn/nn0 and nn>=0,a4-9*hh1,a4-10*hh1+0.05),Color008080{,colormagenta};

hh:=SYSPARAM(4);ll:=SYSPARAM(5);
x:=ll-(hh-ll+MINDIFF)/n;
y:=HHV(VOL,SYSPARAM(3)-SYSPARAM(2)+1);
yvb:=y[SYSPARAM(3)]/(ll-x+MINDIFF);
z:=VOL/yvb+x;
STICKLINE(CLOSE>REF(CLOSE,1),x,z,7,1),Color0000FF;
STICKLINE(CLOSE<=REF(CLOSE,1),x,z,7,0),ColorEAE000;
五日:MA(z,5);
十日:MA(z,10);

DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,{STKNAME+\n+STKLABEL+\n+}BLKNAME)align4,COLORGREEN;

STICKLINE(C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=O,C,O,4,0),COLORB0B0FF;
STICKLINE(C>=O,C,O,2,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,7,0),COLORFF2020;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),COLORCYAN;
STICKLINE(C<=O,H,L,0,0),COLORCYAN;
博弈線:=WMA(CLOSE,8),linethick3;
byx:=WMA(CLOSE,8),linethick3;
FILLRGN(byx>ref(byx,1),byx,ref(byx,1)),COLORRED;
{FILLRGN(byx }(炒股網 http://www.bmfjjc.live)

Var1:=SYSPARAM(3)-SYSPARAM(2)+1;
Var2:=SYSPARAM(3)-BARPOS;
Var3:=HHV(HIGH,Var1);
Var4:=LLV(LOW,VaR1);
Var5:=REFX(Var3,Var2); //主圖最高價
Var5:IF(SYSPARAM(3)<>SYSPARAM(1),SYSPARAM(6),Var5),COLORRED,POINTDOT;
Var6:REFX(Var4,Var2),COLORWHITE,POINTDOT; //主圖最低價
黃191: (Var5-Var6)*0.191+Var6,COLORYELLOW,POINTDOT;
黃382: (Var5-Var6)*0.382+Var6,COLORYELLOW,POINTDOT;
黃500: (Var5-Var6)*0.500+Var6,COLORGREEN,POINTDOT;
黃618: (Var5-Var6)*0.618+Var6,COLORYELLOW,POINTDOT;
黃809: (Var5-Var6)*0.809+Var6,COLORYELLOW,POINTDOT;
A:=LOW=LLV(LOW,240);
A1:=BARSLAST(A);
VERTLINE(A1=30);
VERTLINE(A1=60);
VERTLINE(A1=90);
VERTLINE(A1=120);
VERTLINE(A1=150);
VERTLINE(A1=180);
VERTLINE(A1=210);
VERTLINE(A1=2400);
DRAWTEXT(A1=30,HIGH,第一時間);
DRAWTEXT(A1=60,HIGH,第二時間);
DRAWTEXT(A1=90,HIGH,第三時間);
DRAWTEXT(A1=120,HIGH,第四時間);
DRAWTEXT(A1=150,HIGH,第五時間);
DRAWTEXT(A1=180,HIGH,第六時間);
DRAWTEXT(A1=210,HIGH,第七時間);
DRAWTEXT(A1=240,HIGH,第八時間);
Varr1:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
DRAWICON(CROSS(82,Varr1),HIGH+0.108,2);VERTLINE(CROSS(82,varr1)),POINTDOT;
DRAWSL(CROSS(82,varr1),HHV(HIGH,1),0,8,1),colormagenta,POINTDOT;
b1:=(SYSPARAM(4)-SYSPARAM(5))/(SYSPARAM(3)-SYSPARAM(2));
DRAWSL(BARPOS=SYSPARAM(1),LOW,378*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,188*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,141*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,95*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,48*b1/100,0,0),COLORgreen,;
DRAWSL(BARPOS=SYSPARAM(1),LOW,24.5*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,16.5*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,13*b1/100,0,0),COLORwhite,POINTDOT;
DRAWSL(BARPOS=SYSPARAM(1),LOW,7*b1/100,0,0),COLORwhite,POINTDOT;



炒股網 http://www.bmfjjc.live
p3试机号牛彩网