如何看K線圖 基金入門 成交量知識 k線圖解 手機炒股 網上炒股 炒股名人 炒股技巧 炒股軟件 炒股名詞 炒股心得 短線炒股 炒股公式 炒股心理 交易指南 操作技巧 基本分析 如何選股 炒股視頻 銀行利率 跟莊技巧 股票概念 創業故事 債券知識 銀行知識 明星炒股 買房流程 期貨知識 黃金知識 配資炒股
知識專題
· 經典股票入門教程
· 成交量知識
· K線圖圖解
· 炒股開戶流程
· 股票名詞
· 基金知識
· 基本面分析
· 技術面分析
· 概念板塊
· 股票軟件下載
· k線圖基礎知識
· k線圖經典圖解
· 成交量知識大全
· 短線技巧
· 基金投資入門
· 手機炒股
· 炒股經典實戰技巧
· 短線技巧
· 選股技巧
· 跟莊技巧
· 買賣技巧
· 均線技巧
· 波段操作
· 解套方法
· 看盤技巧
· 炒股63招
· 名人炒股
推薦鏈接
· 股票交易費用
· 股票交易傭金
· 證券客服電話
· 手機開戶App
· 基金凈值查詢
· 概念股票
 

歷史倉位統計-精品一個

源碼如下:

BZ:=WEEKDAY;ZB:=BZ<REF(BZ,1);Z1:=SUMBARS(ZB,1);ZZ0:=SUMBARS(ZB,2);
BY:=MONTH;YB:=BY-REF(BY,1)<>0;Y1:=SUMBARS(YB,1);Y0:=SUMBARS(YB,2);
BJ:=ROUND(MONTH/3+0.3);JB:=BJ-REF(BJ,1)<>0;J1:=SUMBARS(JB,1);J0:=SUMBARS(JB,2);
BN:=IF(BY<7,1,2);NB:=BN-REF(BN,1)<>0;N1:=SUMBARS(NB,1);N0:=SUMBARS(NB,2);
年:=YEAR;FN:=年-REF(年,1)<>0;FN1:=SUMBARS(FN,1);FN0:=SUMBARS(FN,2);

p:=SYSPARAM(1);
周倉:SUM(amount,Z1)/10000,linethick,colorffff;
兩連周倉:=sum(amount,ZZ0)/10000,linethick;
上周倉位:兩連周倉-周倉,linethick,colorabc123;
月倉:SUM(amount,Y1)/10000,linethick,color0123bb;
兩連月倉:=sum(amount,Y0)/10000,linethick;
上月倉位:兩連月倉-月倉,linethick,color00bb00;
季倉:SUM(amount,J1)/10000,linethick,color001155;
兩連季倉:=sum(amount,J0)/10000,linethick;
上季倉位:兩連季倉-季倉,linethick,colordd2200;
半年倉:SUM(amount,N1)/10000,linethick,color33cc;
兩連半年倉:=sum(amount,N0)/10000,linethick;
前半年倉:兩連半年倉-半年倉,linethick,color0077ff;
年倉:SUM(amount,FN1)/10000,linethick,color00dd;
兩連年倉:=sum(amount,FN0)/10000,linethick;
上年倉位:兩連年倉-年倉,linethick,color005566;(炒股網 http://www.bmfjjc.live)
{ www.58188.com}
stickline(barpos=sysparam(2)+20,0,上周倉位[p],80,0),colorabc123;
stickline(barpos=sysparam(2)+40,0,周倉[p],80,0),colorffff;
stickline(barpos=sysparam(2)+60,0,上月倉位[p],80,0),color00bb00;
stickline(barpos=sysparam(2)+80,0,月倉[p],80,0),color0123bb;
stickline(barpos=sysparam(2)+100,0,上季倉位[p],80,0),colordd2200;
stickline(barpos=sysparam(2)+120,0,季倉[p],80,0),color001155;
stickline(barpos=sysparam(2)+140,0,前半年倉[p],80,0),color0077ff;
stickline(barpos=sysparam(2)+160,0,半年倉[p],80,0),color33cc;
stickline(barpos=sysparam(2)+180,0,上年倉位[p],80,0),color005566;
stickline(barpos=sysparam(2)+200,0,年倉[p],80,0),color00dd;

DRAWTEXT(BARPOS=SYSPARAM(2)+20,0, 上周),ALIGN5,PXUP18,COLORFFffff;
DRAWTEXT(BARPOS=SYSPARAM(2)+40,0, 本周),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+60,0, 上月),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+80,0, 本月),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+100,0, 上季),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+120,0, 本季),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+140,0, 前半年),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+160,0, 本半年),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+180,0, 上年),ALIGN5,PXUP18,COLORFFFFFF;
DRAWTEXT(BARPOS=SYSPARAM(2)+200,0, 本年),ALIGN5,PXUP18,COLORFFFFFF;

DRAWTEXTEX(c,1,5,0,STKLABEL+ +STKNAME+),ColorFFFF00;

DRAWTEXTEX(C and 周倉[p]>上周倉位[p],1,0,300,周倉位趨勢:+ ↑),Color00EEFF;
DRAWTEXTEX(C and 周倉[p]<上周倉位[p],1,0,300,周倉位趨勢:+ ↓),Color00FF00;
DRAWTEXTEX(C and 月倉[p]>上月倉位[p],1,0,450,月倉位趨勢:+ ↑),Color00EEFF;
DRAWTEXTEX(C and 月倉[p]<上月倉位[p],1,0,450,月倉位趨勢:+ ↓),Color00FF00;
DRAWTEXTEX(C and 季倉[p]>上季倉位[p],1,0,600,季倉位趨勢:+ ↑),Color00EEFF;
DRAWTEXTEX(C and 季倉[p]<上季倉位[p],1,0,600,季倉位趨勢:+ ↓),Color00FF00;
DRAWTEXTEX(C and 半年倉[p]>前半年倉[p],1,0,750,半年倉趨勢:+ ↑),Color00EEFF;
DRAWTEXTEX(C and 半年倉[p]<前半年倉[p],1,0,750,半年倉趨勢:+ ↓),Color00FF00;
DRAWTEXTEX(C and 年倉[p]>上年倉位[p],1,0,900,年倉位趨勢:+ ↑),Color00EEFF;
DRAWTEXTEX(C and 年倉[p]<上年倉位[p],1,0,900,年倉位趨勢:+ ↓),Color00FF00;

熱門文章
· 股票開戶流程
· 炒股流程
· 實戰中總結的股市操作原則
· 十大招教你追尋市場翻倍股票
· 短線高手七個步驟
· 3分鐘教你學會最難的炒股神功
· 二十七條股票買進經驗
· 證券市場中的金言玉律
· 黑馬個股啟動前的形態與捕捉技巧
· 股票投資理念的五大誤區
· 股票買賣的不敗法則
· K線力學秘籍
· 一位散戶高手的炒股心得
· 賣出股票為何不能成交
· 上市公司基本報表分析方法
· 只投資你熟悉的股票
短線炒股
· 短線買入股票的原則與時機
· 股票短線賣出時機
· 短線看盤的幾個重要時間
· 短線炒股絕招8式詳解
· 股票短線操作10種基本招式
· 股票短線操作基本原則
· 高手做短線六法則
· 買入在收盤前十五分鐘
· 60分鐘圖表短線操作經驗
· 短線如何在下午收盤前下單
· 如何玩好超短線
· 超短線掛單買賣技巧
· 如何選出次日大漲的短線黑馬
· 短線炒股的22條軍規
· 短線賣出信號的把握技巧
· 短線暴漲個股出貨的判斷
炒股網 http://www.bmfjjc.live
p3试机号牛彩网 棋牌麻将官网 神来棋牌官方网站老版本 山西快乐10分钟开奖前三 广西快乐双彩开奖结果走势图 第一配资网 幸运赛车综合走势图 街机捕鱼赢话费 大嘴棋牌 官网刨幺 吉祥白城麻将下载 黑龙江快乐十分规律 金种子理财是不是骗局 黑龙江11选5分析 好运快3app 极速赛车每天赢一千 淘财网 腾讯分分彩走势图