炒股網
首頁 炒股入門 怎樣炒股 什么是炒股 如何炒股 手機炒股 網上炒股 炒股名人 炒股技巧 炒股視頻 炒股軟件
 如何看K線圖 如何選股 炒股名詞 炒股心得 短線炒股 炒股公式 炒股心理 交易指南 操作技巧 基本分析 銀行利率
知識專題
· k線圖基礎知識
· k線圖經典圖解
· 成交量知識大全
· 短線技巧
· 基金投資入門
· 手機炒股
· 炒股經典實戰技巧
熱門文章
· 股票開戶流程
· 炒股流程
· 實戰中總結的股市操作原則
· 十大招教你追尋市場翻倍股票
· 短線高手七個步驟
· 3分鐘教你學會最難的炒股神功
· 二十七條股票買進經驗
· 證券市場中的金言玉律
· 黑馬個股啟動前的形態與捕捉技巧
· 股票投資理念的五大誤區
· 股票買賣的不敗法則
· K線力學秘籍
· 一位散戶高手的炒股心得
· 賣出股票為何不能成交
· 上市公司基本報表分析方法
· 只投資你熟悉的股票
· 看盤做短線的10種方法介紹
· 短線收益的最佳操作技巧
短線炒股
· 短線買入股票的原則與時機
· 股票短線賣出時機
· 短線看盤的幾個重要時間
· 短線炒股絕招8式詳解
· 股票短線操作10種基本招式
· 股票短線操作基本原則
· 高手做短線六法則
· 買入在收盤前十五分鐘
· 60分鐘圖表短線操作經驗
· 短線如何在下午收盤前下單
· 如何玩好超短線
· 超短線掛單買賣技巧
· 如何選出次日大漲的短線黑馬
· 短線炒股的22條軍規
· 短線賣出信號的把握技巧
· 短線暴漲個股出貨的判斷
 

優化極品CCI+量能柱線

源碼如下:

網上曾有朋友上傳了極品CCI分析公式!經本人優化加上強弱趨勢分析!CCI上穿-100為反轉信號!試盤買入!上穿0軸為強勢成立加倉持股;當CCI 下穿200洗盤回調!用其客觀存在相關頂底趨勢確認!當股價回落江思工作上注意趨勢變化,如再向上為主拉升期!個人看法!(炒股網 http://www.bmfjjc.live)
別光說不練!!直接上源碼!!覺得不錯!頂下并來點理想幣哦!!謝謝!

飛狐的:
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),linethick0;
DRAWTEXT(CROSS(200,CCI),250,下穿200),COLORGREEN;
DRAWTEXT( CROSS(CCI,-200),-150,上穿-200),COLORYELLOW;
DRAWTEXT( CROSS(CCI,-100),-100,上穿-100),COLORFF00FF;
STICKLINE(CCI>0,0,CCI,4,0),COLORRED;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,4,0),COLORYELLOW;
STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,4,0),COLORGREEN;

STICKLINE(CCI>0,CCI,0,4,0),COLORRED;
STICKLINE(CCI<0,CCI,0,4,0),COLORff0000;
STICKLINE(CROSS(CCI,-200),CCI,0,4,0),COLORYELLOW;
STICKLINE(CROSS(200,CCI),CCI,0,4,0),COLORGREEN;
CCI70:(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70)),colorYELLOW,LINETHICK2;
差值:=CCI70-REF(CCI70,1);
partline(差值>0,CCI70),linethick2;
partline(差值<0,CCI70),linethick2;
周CCI:"CCI.CCI#week",LINETHICK2,COLORWHITE;
0,COLORYELLOW;
{回調陰線買入}
陰線買入法:=C>O AND MA(C,5)<MA(C,10) AND REF(C<O,1) AND REF(C<O,2) AND REF(C<O,3) AND (REF(C,1)<REF(C,4)*0.88 OR REF(C,1)<REF(O,4)*0.88);
STICKLINE(陰線買入法,0,120,2,0),COLORGREEN;
DRAWTEXT( 陰線買入法,125,回調陰買),COLORYELLOW;



炒股網 http://www.bmfjjc.live
p3试机号牛彩网